Retrospective: Impact to EdgeWAF Data Collection
Informational
16 October 2023, 19:20 UTC
Retrospective: Impact to EdgeWAF Data Collection
Status: closed
Date:
16 October 2023, 13:00 UTC
End:
16 October 2023, 19:20 UTC
Duration: 6 hours 20 minutes
Affected Components:
Security
Console and API
Dashboard Data
Update
16 October 2023, 13:00 UTC
16 October 2023, 13:00 UTC
On the 16th of October 2023 from 13:00 to 19:20 UTC, an issue with our back end services caused 30 percent of the data used to populate traffic stats in the EdgeWAF dashboard to be dropped.
Customers will see a period of reduced or missing metrics and request information for the affected time.
Our network availability and all other services were unaffected by this incident.
Resolved
16 October 2023, 19:20 UTC
16 October 2023, 19:20 UTC
This incident has been resolved.