Dublin (DUB) Data Center Capacity Expansion

Maintenance
07 November 2023, 05:00 UTC

Dublin (DUB) Data Center Capacity Expansion

Status: closed
Start: 07 November 2023, 01:00 UTC
End: 07 November 2023, 05:00 UTC
Duration: 4 hours
Affected Components:
Edge Cloud Platform Europe Dublin (DUB)
Update

07 November 2023, 01:00 UTC

07 November 2023, 01:00 UTC

Fastly will be adding capacity at our Dublin (DUB) POP. End-users may observe connection resets as traffic is migrated onto new hardware starting on 07 November 2023 at 01:00 UTC.

Our estimated duration is 4h. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please verify that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

07 November 2023, 05:00 UTC

07 November 2023, 05:00 UTC

The scheduled maintenance has been completed.